通达信炒股指标

我用 通达信 炒股,需要编辑一个选股公式,怎么编辑公式

第一我没明白你tr26和atr26ATR就是14日的tr啊,那26日的ATR和26日tr不是一样吗,但我才你的意思是不是26日的tr和26日的(14日ATR)啊,如果是这样,下面公式就是你说的意思连续11次<=1
,至于日线,周线,你可以选股时在选股周期自己选择。
TR0:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
TR26:=MA(TR0,26);
ATR26:=MA(MA(TR0,14),26);
T0:=COUNT(ATR26/TR26<=1,11)=11;
XG:T0=1&&REF(T0,1)=0;

请高手帮忙编写指标(通达信炒股用)

我吃的黑牛的,感觉不错,都挺碎的。看不到粒。还挺好吃。那种东西应该没有假的吧。黑芝麻皮是黑色的,里面是黄白色的。我家就有黑芝麻,我买来做脸的。我看应该不是假的。可能是做工的问题,那你以后就不买南方的了,吃黑牛的也不错。

请推荐一个好的通达信炒股软件的指标公式网,谢谢了

这里不错http://0000909299.blog.jrj.com.cn/ 理想论坛http://www.55188.com/forum-48-1.html

通达信股票什么指标能选到股票底部。

没有底部选股,没有新低只有更低

8月份哪些板块最有可能会诞生翻倍大牛股?

由于内循环信号的传递,新基建、5G技术等板块有可能会吸引大量的资金,出现利好的局面。不过投资需要谨慎,避免出现巨大的损失。

请把这个指标公式改成选股公式

牛股起爆选股公式:
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
二次金叉1:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(低位金叉,21)=2;
TJ1:=低位金叉 OR 二次金叉1;
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
TJ8:=REF(C,1)/REF(C,5)<=1.1 AND C>=MA(C,24) AND EXIST(V/REF(V,1)>=2,5) AND C>REF(C,1);
牛股起爆:TJ3 AND TJ8;
门庭若市选股公式:
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
二次金叉1:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(低位金叉,21)=2;
TJ1:=低位金叉 OR 二次金叉1;
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA17:=MA(C,17);
MA20:=MA(C,20);
MA24:=MA(C,24);
MA30:=MA(C,30);
MA43:=MA(C,43);
MA72:=MA(C,72);
MA200:=MA(C,200);
TJ4:=MA5>=MA24 AND MA24>=MA72 AND MA72>=MA200;
TJ5:=MA10>=MA30 AND MA20>=MA30;
TJ7:=TJ4 OR TJ5;
AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
牛股:=TJ2 AND TJ3 AND TJ7;
牛股出炉:=AAA AND 牛股 AND C>=MA(C,24);
门庭若市:COUNT(EXIST(牛股出炉,6),6)>=2 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O;
疯狂箭头选股公式:
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
二次金叉1:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(低位金叉,21)=2;
TJ1:=低位金叉 OR 二次金叉1;
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA17:=MA(C,17);
MA20:=MA(C,20);
MA24:=MA(C,24);
MA30:=MA(C,30);
MA43:=MA(C,43);
MA72:=MA(C,72);
MA200:=MA(C,200);
TJ4:=MA5>=MA24 AND MA24>=MA72 AND MA72>=MA200;
TJ5:=MA10>=MA30 AND MA20>=MA30;
TJ7:=TJ4 OR TJ5;
AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
牛股:=TJ2 AND TJ3 AND TJ7;
牛股出炉:=AAA AND 牛股 AND C>=MA(C,24);
门庭若市:=COUNT(EXIST(牛股出炉,6),6)>=2 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O;
疯狂箭头:IF(BARSLASTCOUNT(EXIST(门庭若市,3))>=2,门庭若市,0);