缩量下跌公式通达信

求通达信选股公式:昨日缩量下跌,今日放量上涨

ref(v,1)<ref(v,2)
and ref(c,1)<ref(c,2)
and ref(c,1)<ref(o,1)
and c>ref(c,1)
and c>o
and v>ref(v,1);

怎样编写连续缩量下跌选股公式

热心问友 2012-10-19 连续缩量应该是在一个时段内的相对缩减。不应该是每一天的量都比前一天的量缩小,这样容易减少很多个股的选择。例如,第一的量是100、第二天的量是90、第三天的量是90.3、第四天的量是85,如果从相对第一天来说,第三天的量也应该属于缩量,如果要从绝对来讲,那么第三天量就会影响后面的缩量选择。所以编辑缩量公式时,应该考虑这些因素。
下面是通达信的连续缩量公式:
连续缩量:BARSLASTCOUNT(W<=REF(W,2)*0.86 OR W<=REF(W,1)*0.96)NODRAW;{即连续缩量的天数}
此公式在选股时,应设置“连续缩量>几(整数)”。如:连续缩量>2, 即指也缩量三天以上的个股(含三天)。还要说明一点,用“连续缩量”选股,尽量用在趋势上升通道中,选出个股才具有操作性。

昨日炸板,今日缩量下跌的通达信选股公式?

不知道啊,可以在跌停股里面找

求放量股价上涨之后,股票缩量下跌的条件选股公式,谢谢

连续放量:=REF(EVERY(VOL>=REF(VOL,1),3),1);{连续放量3天,数字“3”就是3天,可调整}
连续上涨:=REF(EVERY(C>REF(C,1),3),1);{连续上涨3天,“3”如上}
今日下跌8%:=(C-REF(C,1))/REF(C,1)*100<=8;{比前一个交易日下跌了8%之内}
今日成交量:=VOL<=REF(HHV(VOL,3),1)/2;{今天的成交量是前3个交易日内最高成交量那天的一半以下}
选股:连续放量 AND 连续上涨 AND 今日下跌8% AND 今日成交量;

请高手们帮忙写个成交量缩量的公式?

sl:count(c<=ref(c,1),100)=count(c<ref(c,1) and v<ref(v,1),100);

通达信突然缩量一倍公式

忽然缩量:LAST(V>REF(V,1),5,1) AND V<REF(V,1)/2;